Service disruption
Incident Report for Figma
Resolved
This incident has been resolved.
Posted Dec 10, 2023 - 04:18 UTC
Investigating
We experienced a brief disruption due to an underlying AWS issue. The issue has been resolved and we're monitoring the results.
Posted Dec 10, 2023 - 04:18 UTC
This incident affected: AWS Infrastructure.