Figma Make Publishing Disruption

Incident Report for Figma

Identified

We’ve identified the issue affecting some users when publishing Figma Makes or Sites that include code components. We’re actively tracking the issue with our upstream provider, esm.sh.
Posted Feb 05, 2026 - 21:12 UTC

Investigating

We are investigating an issue some users are experiencing when publishing Figma Makes or Sites with code components.
Posted Feb 05, 2026 - 19:05 UTC