Service disruption
Incident Report for Figma
Resolved
As of ~7:00 UTC the incident was resolved. We're sorry for the disruption this caused. We'll continue to monitor the situation tonight and provide more information tomorrow after we've had a chance to discuss the event with AWS.
Posted May 15, 2020 - 07:50 UTC
Monitoring
The Figma service has recovered. We are continuing to monitor the situation and are working with our infrastructure provider to get more information about the root cause.
Posted May 15, 2020 - 07:22 UTC
Investigating
We are investigating reports of service disruption.
Posted May 15, 2020 - 06:36 UTC
This incident affected: Real-time collaboration server and APIs & Web Application.