Service disruption

Incident Report for Figma

Resolved

From 20:00 to 00:21 UTC, some Figma users experienced a slowdown around specific areas of the application, including search and comments. This has been resolved.
Posted Sep 14, 2023 - 00:32 UTC

Monitoring

A fix has been implemented and we are working towards a full mitigation of the slowdown. We have resolved the issue in all areas of Figma except for search. We are actively working to resolve this last product area.
Posted Sep 13, 2023 - 21:39 UTC

Identified

We've identified the slowdown's cause and are working toward a solution.
Posted Sep 13, 2023 - 21:07 UTC

Investigating

We are investigating a slowdown some users are experiencing when using Figma.
Posted Sep 13, 2023 - 20:35 UTC
This incident affected: Real-time collaboration server.