Scheduled maintenance
Incident Report for Figma
Resolved
Maintenance is now complete. Any new changes you've made to files will sync to our servers now.

We appreciate your understanding during this maintenance period.
Posted Oct 29, 2021 - 21:21 UTC
Monitoring
Figma will be undergoing scheduled maintenance over the next half-hour (21:00 UTC to 21:30 UTC).

During the maintenance period, some files may take longer to load. Any files that are already open will function as expected. When the maintenance is over, any new changes to those files will sync to our servers. We hope this will not be too much of a disruption and appreciate your understanding.

If you have other questions or concerns please contact us: https://help.figma.com/hc/en-us/requests/new
Posted Oct 29, 2021 - 21:04 UTC
This incident affected: Real-time collaboration server.