Database maintenance
Incident Report for Figma
Resolved
This is all done.
Posted 2 months ago. Aug 11, 2019 - 15:20 UTC
Investigating
On Sunday August 11th, 2019, Figma will be undergoing scheduled maintenance. We expect this to take approximately 15 minutes (8:00 - 8:15pm PST), though it may take up to 1 hour.

During the maintenance period, while you will not be able to open new Files or refresh existing Files, you can continue to work on any files that are already open. When the maintenance is completed your work should sync as expected. If you continue to work during this period we suggest also backing up your work by saving your File locally as a .fig file. This way, if there are any unforeseen issues, you can import your saved version and continue as normal.

We hope this will not be too much of a disruption and appreciate your understanding. If you have other questions or concerns please email support@figma.com or contact us inside the app.
Posted 2 months ago. Aug 11, 2019 - 14:56 UTC
This incident affected: Real-time collaboration server, APIs & Web Application, and AWS Infrastructure.