Figma Make and Agent Service Disruption

Incident Report for Figma

Resolved

We've identified an issue leading to errors while prompting Figma Make and and Agent using Anthropic models. This has been resolved.
Posted Jun 16, 2026 - 19:41 UTC

Monitoring

We've identified an issue leading to errors while prompting Figma Make and and Agent using Anthropic models. A fix has been implemented and this should now be operational. We are continuing to monitor.
Posted Jun 16, 2026 - 17:58 UTC