Image Loading Issues
Incident Report for Figma
Resolved
The image loading issue should now be resolved.
Posted almost 2 years ago. Sep 08, 2017 - 23:09 UTC
Update
The image loading issues only appear to be affecting users in a limited set of regions. We are continuing to investigate.
Posted almost 2 years ago. Sep 08, 2017 - 18:38 UTC
Investigating
We are currently investigating some reports of images not loading in Figma files.
Posted almost 2 years ago. Sep 08, 2017 - 15:05 UTC