Service disruption
Incident Report for Figma
Resolved
The service is now operating as expected. The issue impacted users' ability to load or post comments, open prototypes, and view libraries between the times 20:33 UTC and 21:05 UTC.
Posted Sep 01, 2021 - 21:16 UTC
Monitoring
We've implemented a fix and are seeing the service return to normal.
Posted Sep 01, 2021 - 21:08 UTC
Identified
We're investigating an issue that might impact a user's ability to load or post comments, open prototypes, and view libraries.
Posted Sep 01, 2021 - 20:57 UTC