Service disruption
Incident Report for Figma
Resolved
The incident has been resolved and all services have recovered. It impacted some real-time updates, search, webhooks, and comment services between 16:45:00 and 18:20:00 UTC. Thank you all for your patience.
Posted Aug 13, 2021 - 18:34 UTC
Update
Webhooks and search have recovered. The additional services impacted by the outage might still continue to have issues as our fix rolls out.
Posted Aug 13, 2021 - 18:20 UTC
Monitoring
We've implemented a fix that is rolling out now. There might be continued issues as it rolls out.
Posted Aug 13, 2021 - 17:58 UTC
Update
We've identified a fix for the issue affecting search, real-time updates, and comments.
Posted Aug 13, 2021 - 17:38 UTC
Identified
Search results and some real-time updates might be delayed. Comments are not updating and webhooks are not firing. We have identified the issue and are investigating a fix.

We apologize for the inconvenience.
Posted Aug 13, 2021 - 17:11 UTC
This incident affected: Real-time collaboration server.