Figma Community Forum Disruption

Incident Report for Figma

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 22:22 UTC

Investigating

We are investigating an issue some users are experiencing when attempting to access the Figma Community Forum.
Posted Jun 13, 2025 - 16:52 UTC