Saved plugin disruption
Incident Report for Figma
Resolved
The issue has been resolved. Saved plugins are now running as expected from menus and quick-actions.
Posted Dec 07, 2022 - 22:58 UTC
Identified
We've identified the issue and are working toward a fix for it now.
Posted Dec 07, 2022 - 22:17 UTC
Investigating
Saved plugins are not starting when ran from menus or quick-actions. We are investigating this issue.
Posted Dec 07, 2022 - 21:38 UTC
This incident affected: APIs & Web Application.