Web app experiencing some errors
Incident Report for Figma
Resolved
Incident resolved. We were experiencing issues related to sign-ups and briefly elevated error rates due to nginx configuration. Both should be resolved as of 12:35pm.
Posted over 2 years ago. Dec 13, 2016 - 20:41 UTC
Identified
We've identified some issues related to a deploy at 12:05pm, we're in the process of resolving now.
Posted over 2 years ago. Dec 13, 2016 - 20:34 UTC