Service disruption
Incident Report for Figma
Resolved
This incident has been resolved.
Posted Nov 20, 2021 - 06:29 UTC
Identified
An issue has been identified that led some files to be unsubscribed from their design systems. We’re investigating a fix to recover these subscriptions now.
Posted Nov 18, 2021 - 19:08 UTC
This incident affected: APIs & Web Application.