Website response times elevated
Incident Report for Figma
Resolved
We have fully resolved this incident - application load times and image imports should all be back to normal. Thank you for your patience.
Posted about 1 year ago. Jul 12, 2018 - 02:49 UTC
Update
The application should be returning to normal response times. However, some image imports will now be unsuccessful. The team is actively working on a fix for this issue and continuing to monitor the response times from the web application.
Posted about 1 year ago. Jul 12, 2018 - 02:19 UTC
Identified
We have identified the underlying issue as a database migration causing increased contention on the database, and are working on a mitigation for the issue.
Posted about 1 year ago. Jul 12, 2018 - 01:43 UTC
Investigating
We are aware of elevated response times from the application and are investigating the issue.
Posted about 1 year ago. Jul 12, 2018 - 01:38 UTC
This incident affected: APIs & Web Application.