Service degradation - Some users experienced a service disruption loading files on mobile devices
Incident Report for Figma
Resolved
This incident has been resolved.
Posted Aug 02, 2023 - 22:11 UTC
Update
We are continuing to investigate this issue.
Posted Aug 02, 2023 - 22:10 UTC
Investigating
From 20:03 UTC to 21:56 UTC, some users experienced a service disruption loading files on mobile devices
Posted Aug 02, 2023 - 22:10 UTC